Windows版 Siemens PLM Common Licensing 4.0
ソフトウェア要件

2011/11/8 現在の Siemens Industry Software K.K.(以下、Siemens社)のソフトウェア要件情報をもとに弊社が和訳、および注意事項等を追加して作成したものです。赤字は、最新更新分を指示しています。
なお、弊社で実施している品質管理のもとサポートするOSを定義 しておりますのでSiemens社提供のソフトウェア要件と異なる場合があります。

項目  内容 確認方法
OSバージョン
(注1)
  SPなし SP1 SP2 SP3
Windows XP Professional(32bit版)    
Windows XP Professional(64bit版)      
Windows Vista Business / Enterprise(32bit版)  
Windows Vista Business / Enterprise(64bit版)  
Windows 7 Professional / Enterprise(32bit版)    
Windows 7 Professional / Enterprise(64bit版)    
Windows Server 2003(32bit版)  
Windows Server 2003(64bit版)  
Windows Server 2003 R2(32bit版)  
Windows Server 2003 R2(64bit版)  
Windows Server 2008(32bit版)    
Windows Server 2008(64bit版)    
Windows Server 2008 R2(64bit版)    
コントロールパネル
 ⇒ システム
 ⇒ 全般 タブ内の
   システム情報を確認
動作アプリケーションバージョン
(注2)
・NX 5 〜 7.5
・Teamcenter 2007、Teamcenter 8.3
 


●ソフトウェア要件注意事項
(注1) サービスパック適用の可否については、上記に掲載のあるバージョンのみソフトウェア要件として認められます。
なお、 Microsoftセキュリティパッチについては、Microsoft社によるバージョンの上位互換保証に基づき、ソフトウェア要件として認められます。

(注2) Siemens PLM Common Licensing 4.0はNX 7.5のライセンスファイルに対応します。そのため、必ずNX 7.5のライセンスファイルを申請ください
発行されたNX 7.5のライセンスファイルにてNX 5 〜 7.5をご利用可能です。
 




Copyright: Information Services International-Dentsu.,LTD