ISID IT Solution Innovator株式会社電通国際情報サービス


UNIX版 Siemens PLM Common Licensing 4.0
ソフトウェア要件

2012/11/20 現在の Siemens Industry Software K.K.(以下、Siemens社)のソフトウェア要件情報をもとに弊社が和訳、および注意事項等を追加して作成したものです。赤字は、最新更新分を指示しています。 なお、弊社で実施している品質管理のもとサポートするOSを定義 しておりますのでSiemens社提供のソフトウェア要件と異なる場合があります。

  システム要件 確認コマンド
OSバージョン
  • IBM AIX 5.3
# oslevel
# instfix -i | grep 5300
  • Sun Solaris 10
# more /etc/release
動作アプリケーションバージョン
(※1)
  • NX 5 〜 8
  • Teamcenter 2007, Teamcenter 8.3, Teamcenter 9.1
 

注意事項

  • ※1. Siemens PLM Common Licensing 4.0はNX 8 のライセンスファイルに対応します。
    そのため、必ずNX 8 のライセンスファイルを申請ください。 発行されたNX 8 のライセンスファイルにてNX 5 〜 8 をご利用可能です。