ISID IT Solution Innovator株式会社電通国際情報サービス


Windows版 Siemens PLM Common Licensing 4.0
ソフトウェア要件

2012/11/20 現在の Siemens Industry Software K.K.(以下、Siemens社)のソフトウェア要件情報をもとに弊社が和訳、および注意事項等を追加して作成したものです。赤字は、最新更新分を指示しています。 なお、弊社で実施している品質管理のもとサポートするOSを定義しておりますのでSiemens社提供のソフトウェア要件と異なる場合があります。

  システム要件 確認コマンド
OSバージョン
(※1)
  SP
なし
SP1 SP2 SP3
Windows XP Professional(32bit版)    
Windows XP Professional(64bit版)      
Windows Vista Business / Enterprise(32bit版)  
Windows Vista Business / Enterprise(64bit版)  
Windows 7 Professional / Enterprise(32bit版)    
Windows 7 Professional / Enterprise(64bit版)    
Windows Server 2003(32bit版)  
Windows Server 2003(64bit版)  
Windows Server 2003 R2(32bit版)  
Windows Server 2003 R2(64bit版)  
Windows Server 2008(32bit版)    
Windows Server 2008(64bit版)    
Windows Server 2008 R2(64bit版)    
コントロールパネル
⇒ システム
⇒ 全般 タブ内のシステム情報を確認
動作
アプリケーション
バージョン
(※2)
  • NX 5 〜 8
  • Teamcenter 2007, Teamcenter 8.3, Teamcenter 9.1
 

注意事項

  • ※1. サービスパック適用の可否については、上記に掲載のあるバージョンのみソフトウェア要件として認められます。
    なお、 Microsoftセキュリティパッチについては、Microsoft社によるバージョンの上位互換保証に基づき、ソフトウェア要件として認められます。
  • ※2. Siemens PLM Common Licensing 4.0はNX 8 のライセンスファイルに対応します。
    そのため、必ずNX 8 のライセンスファイルを申請ください。 発行されたNX 8 のライセンスファイルにてNX 5 〜 8 をご利用可能です。