プリントアウト

Windows版 Teamcenter 11.2.3.0
ソフトウェア要件

本システム要件は、2017/10/11 現在の Siemens PLM Software(以下、Siemens社)のシステム要件ページをもとに弊社が和訳、および注意事項等を追加して作成したものです。
赤字は、最新更新分を指示しています。

ソフトウェアバージョン

最新ソフトウェアのサポート情報については、本システム要件ページをご参照ください。

  • ソフトウェア要件に関しましては、弊社で実施している品質管理のもとサポートするOSを定義 しています。
    場合によっては、 Siemens社提供のソフトウェア要件と異なる場合がありますので、本システム要件ページをご確認ください。
  システム要件 確認コマンド
サーバー 対応
OSバージョン
(※1)
  SP
なし
SP1 SP2 SP3
Windows Server 2008
Standard / Datacenter (64bit版)
     
Windows Server 2008 R2
Standard / Datacenter (64bit版)
     
Windows Server 2012 R2
Standard / Datacenter (64bit版)
     
  • ライセンスプログラムの要件は、ライセンスプログラムプラットフォーム別をご参照ください。
コントロールパネル
⇒ システム
⇒ 全般 タブ内のシステム情報を確認
クライアント 対応
OSバージョン
(※1)
  SP
なし
SP1 SP2 SP3
Windows 7 Professional / Enterprise (64bit)      
Windows 8 Pro / Enterprise (64bit版)      
Windows 8.1 Pro / Enterprise (64bit版)      
Windows 10 Professional / Enterprise (64bit)      
  • Windows 10のサービスオプションは、"半期チャネル(CBB)"でご利用ください。
    "半期チャネル(対象指定)(CB)"から"半期チャネル(CBB)"への設定変更の方法につきましては、テクニカルサポート情報の技術番号:0054932をご覧ください。

    (テクニカルサポート情報をご覧いただくには、保守契約ならびにMyPageID登録が必要です。
    )
 
ブラウザ
  • Internet Explorer 8.0
  • Internet Explorer 9.0
  • Internet Explorer 10.0
  • Internet Explorer 11.0
 
Oracle Database
(※2)
  • Oracle11gR2 (11.2.0.3以降、推奨は11.2.0.4以降)
  • Oracle12c (12.1.0.2以降)
  • Oracle Databaseのサポートライセンスは下記になります。
    ・Oracle Database Enterprise Edition
    ・Oracle Database Standard Edition
    ・Oracle Database Standard Edition One
    ・Oracle Database Standard Edition 2
 
ライセンス
プログラム
  • Siemens PLM License Server 8.2.1 以上
 
Java Runtime Environment
(JRE)
  • 7.0_45以上
  • 8.0_30以上
  • Windows10はJRE7.0_85以上、JRE8.0_51以上で対応
コントロールパネル
⇒ プログラムと機能

注意事項

  • ※1. サービスパックについては、上記に掲載のあるバージョンのみシステム要件として認められています。
    なお、Microsoftセキュリティパッチについては、Microsoft社によるバージョンアップの上位互換保証に基づき、システム要件として認められます。
  • ※2. Oracleサーバー機能としてのみご利用の場合は、Oracleバージョンごとのシステム要件に則ります。詳しくは、Oracle社へご確認ください。